Foonotes not working

Footnotes do not work. Previous topics involved people who weren’t using the colon after the second tag but this error still occurs even when the colon is added

Steps to reproduce

  1. Type text and add footnote with brackets [^1]
  2. Add footnote starting with [^1]: Text

Expected result

Linked footnote created with “Test” at the bottom of the page

Actual result


  • Operating system: Windows 10
  • Obsidian version: v 0.11.5

Additional information

Tried in in safe mode, same result. Not using custom CSS.
All previous bug reports related to this involved putting a colon after the second footnote tag. This bug occurs even with that included.

Please resubmit this bug report with default theme (no css) and no third-party plugins enabled.

Also include the souce code of your notes not the screenshots.

OK I saw the problem. You need an empty line after sources.

Indeed you are right. I just removed the word completely since it is unnecessary the way Obsidian handles footnotes. Thanks.