Font not showing up in Apperance settings

I was trying to change the font for v0.15.6 to ‘Inter’ but it’s not showing up under Settings > Appearance. I have tried the following things:

  • Updated my installer (it did pull up more fonts, but Inter still isn’t available for me to select)
  • Ran Obsidian in Restricted/Safe mode
  • Restarting Obsidian a few times in Restricted mode and not in Restricted mode
  • Updated all community plugins
  • Tried switching to different themes and opening ‘Settings > Appearance’ to see if font will load

I only use the default theme. The font is installed, and I had downloaded it from Google fonts. I also tried other sites for Inter, but didn’t seem to resolve the issue either.

Debug info:
Obsidian version: v0.15.6
Installer version: v0.15.6
Operating system: Windows 10 Home 10.0.19044
Login status: not logged in
Insider build toggle: off
Live preview: off
Legacy editor: off
Base theme: dark
Community theme: none
Snippets enabled: 0
Safe mode: off
Plugins installed: 2
Plugins enabled: 2
1: Admonition
2: Advanced Tables

Anyone else encountering this issue?


even if it doesn’t show. what happens if you write inter and do add.


Hello WhiteNoise, it works! Thank you!

Inter was also added to the font list in v0.15.7 - Obsidian Release v0.15.7 (Insider build)
Can this be closed?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.