Flashcards& Ankiconnect installed, still cannot grant permission for their connection

What I’m trying to do

Hey that might be a silly question but i’m quite confused.
I’m trying to connect obsidian with anki.

Things I have tried

So me pick Flashcards plugin and follow the steps one by one, install Ankiconnect in anki, reopen it, keep it open, then click Grant Permission in Flashcards setting. It says that i’m not opening anki or something just go wrong. Any help pls?

The following post solved the same problem for me (I’m using Anki and Obsidian on MacOS):

Be aware though that the Flashcards plugin is currently not being maintained.


OMG thank god yes. It’s the problem on config for Anticonnect exactly!
As soon as I add the line “app://obsidian.md” on it the whole things worked.
Thanks a lot!

1 Like

Wonderful! Please mark the post above as the solution, so that this thread can be closed.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.