Export to PDF should respect "Default paper size"

Once you’ve done the above, delete everything above this line.

Steps to reproduce

Use A4 as default paper size in Mac OS.

Did you follow the troubleshooting guide? Y

Expected result

It should be set to “A4”.

Actual result

It’s always set to “Letter”


Obsidian version: v1.4.16
Installer version: v1.4.16
Operating system: Darwin Kernel Version 23.1.0: Mon Oct 9 21:27:24 PDT 2023; root:xnu-10002.41.9~6/RELEASE_ARM64_T6000 23.1.0
Login status: not logged in
Insider build toggle: off
Live preview: on
Legacy editor: off
Base theme: adapt to system
Community theme: none
Snippets enabled: 0
Restricted mode: on