Excessive space at top of note?

First, search the help docs and this forum. Maybe your question has been answered! The debugging steps can help, too. Still stuck? Delete this line and proceed.

What I’m trying to do

Hi Folks,
Noob here. When I try to create any note, I have the title, them a massive empty space I’d say about 15 lines, then the first cursor prompt. I watch people online and they don’t seem to have this excessive space in their notes. Am I doing something wrong?


It is happening on every note I try to create.

Things I have tried

  1. Checked the theme. I’m running on default
  2. I have no community plugins enabled
  3. I’ve gone through the editor settings and turned off most of them.
  4. The note is just a note, not a user_templated_note.
  5. Restarted Obsidian.
  6. Checked for updates, but only downloaded it yesterday.

Now if someone says this is the normal behaviour, then so be it. But it’s really triggering my ADHD and OCD.

If anyone knows how to get rid of all this space, that would be great.
Thanks
Mike

Not the normal behavior, at all.

Try in the Sandbox vault (Help/F1 → Sandbox vault) first. If it’s alright there, try creating a new vault and give that a try.

Also, I noticed the python/print path there at the top. Do you have any pasted <code> in there or is it just a blank note? (Just a guess)

Thanks @ariehen,
Tried the sandbox and that worked. So have created a new vault and:


The cursor is where it should be.
Thank you.
M.

No, there was no code in there.

Hmm. That’s odd then.

In any event, glad it’s sorted!