Each time I close Obsidian and reopen it, no vaults are available and it says files do not exist

What I’m trying to do

Open any .md file or jpeg that was in obsidian the last time I used it.

I am new to Obsidian. I have a Mac Monterey 12.6.3. I made some daily files and it worked for a few days until I closed obsidian. when I opened it, I could see the file folder and files on my desktop but obsidian said they did not exist. I could not open the .md files from my desktop.

Things I have tried

I started a new vault, wrote a few words. Made a new folder and copied and pasted the old files into the new ones. I was able to open all the files. I closed Obsidian and now I cannot open the new files in the new folder. I am not terribly computer saavy. Obsidian may require more tech skill than I have.

. Cannot open vault.

Sorry to hear about that. :crying_cat_face:

A few questions to start off that might get us moving in the right direction:

  • When you first opened Obsidian, it asked you to create a vault. What did you name it and where did you choose to keep your files, your “vault”? You mention on your desktop, maybe there?

  • In the two vaults you have used so far, were there any other notes or folders mixed with your ones? Like “Start Here”, “Vault is just a local folder”, or anything like that?

  • Do you use any sync service that you know of? iCloud Drive, One Drive, etc.?

If you could report back with anything you can answer above, that would help.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.