Duplicate entries in community plugin searcht

Steps to reproduce

  1. Click the Settings icon
  2. Select “Community plugins”
  3. Click the Browse button
  4. Search for “admo”

Expected result

“Admonition” listed just once. And this is what I see now when I tried to reproduce the issue.

Actual result

See “Admonition” listed twice, but it says “showing 1 plugin”

It looks like it’s also showing results for “adm” instead of just “admo”.


macOS 12.4 (M1 Macbook Pro)

  • Debug info:
    Obsidian version: v0.14.15
    Installer version: v0.14.15
    Operating system: Darwin Kernel Version 21.5.0: Tue Apr 26 21:08:37 PDT 2022; root:xnu-8020.121.3~4/RELEASE_ARM64_T6000 21.5.0
    Login status: not logged in
    Insider build toggle: off
    Live preview: on
    Legacy editor: off
    Base theme: dark
    Community theme: none
    Snippets enabled: 0
    Safe mode: off
    Plugins installed: 13
    Plugins enabled: 11
    1: Advanced Tables
    2: Dataview
    3: Templater
    4: Outliner
    5: Editor Syntax Highlight
    6: Advanced Slides
    7: Homepage
    8: Smart Typography
    9: Footnote Shortcut
    10: Tag Wrangler
    11: Admonition

Community plugins: for bugs, please first try updating all your plugins to latest. If still not fixed, please try to make the issue happen in the help vault or disable community plugins.

Additional information

I can’t reproduce this. Post a screen recording of this happening with no themes, restricted mode, and restart obsidian.