DMX in issue

Things I have tried

What I’m trying to do

I have a really weird issue that i never had before.
I’ve programed a show for a client, and i’m triggering all the cues via DMX in with Crestron panel.
The thing is when i’m triggering directed from onyx a cue like (static red) it is working normally with no issue, but when i trigger the same cue with DMX in a few LED strip doesn’t follow and it doesn’t do exactly what i programmed like static red.

I have tried to delete that cue make it again from the beginning assign it, but still the same issue.

Checked all the dmx cabels/fixture with dmx tester no issue.

In the beginning i was using sACN for dmx in and i change it with a physical DMX cable and the same again.

I ended up to re-patch that led strip and then it was working.

But a few days later i got a call that now its another LED strip and RushPar2 rgbw that doesn’t follow.

Is it reported any bug that i haven’t seen.

Any ideas?

Thanks in advance.

This forum is for the Note-taking application Obsidian(

This forum should be the correct one:

Sorry… :slight_smile:
You can delete the post.
I posted to FB group.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.