Disappearing note content when using footnotes

Steps to reproduce

Create a footnote at the bottom of the note, then start typing further up in the note then everything goes blank in the note. Usually things disappear after hitting enter it seems. Then navigate away and back and it’s working again.

Expected result

Just normal text functions.

Actual result

Everything disappears until navigate away and back.


  • Operating system: Windows and Linux it both happens
  • Debug info: SYSTEM INFO:
    Obsidian version: v0.14.6
    Installer version: v0.12.15
    Operating system: Windows 10 Pro 10.0.19044
    Login status: logged in
    Catalyst license: none
    Insider build toggle: off
    Live preview: on
    Legacy editor: off
    Base theme: light
    Community theme: Blue Topaz
    Snippets enabled: 0
    Safe mode: on

Custom theme: for cosmetic issues, please first try updating your theme to latest. If still not fixed, please try to make the issue happen in the help vault or disable community theme and snippets.

Additional information

Sometimes it just works like normal. Seems to be with brand new notes that this bug happens, then after a while it starts working like normal.

I just updated the community theme and still happening. Also it happens when I switch to standard theme. Just tried using the sandbox vault and can’t yet get it to happen there.