Disabling spell check in link titles

What I’m trying to do

Prevent the spell checker from indicating spelling errors in link titles.

Things I have tried

Searching for a setting that controls this behavior.


This has come up before. @b3u brought it up in 6/2020, then noted it was implemented in 0.7.5. Then @santi raised it again in 5/2021, and was told that it was implemented in 1.3. However, today, in 1.34, I’m seeing red underlines in link titles.

I’m assuming that since this has been delivered multiple times, there must be a related setting that I’m unable to find. Any guidance would be appreciated.

There’s no setting I’m aware of.

This is the latest on it, I think:

Thanks @ariehen. Yes, that thread suggests the resolution is in v1.31, meaning this specific regression has happened… 3 times??

I guess we just bump this thread every 3 months and hope for the best. It’s a shame that this kind of defect can’t be resolved using a plug-in.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.