Disabling auto enumeration in lists?

Hello friends,

I’ve been trying to find a way to disable auto enumeration of new list items.
I think I’ve looked everywhere in the settings… but I can’t find it.

This is driving me nuts.

Can you please tell me which setting I’m supposed to switch off?

What I’m trying to do

Disabling auto enumeration in numbered lists.

Things I have tried

Toggling off “smart list indentation” and other random settings.

Are you talking about keeping the number you enter, or not having numbers at all in your lists?

If you want numbered list, but preserve the number you enter, I’m not sure if that’s possible at all using Markdown. You could enter a non-number list, and have the number as the first bit of text in that line, but that’s not the same.

Other than that, it’s also possible to change when the number series reset, so that you could get running numbers within a section or a whole page or similar.

hey!

I want to prevent Obsidian from automatically formatting lines that start (or follow a line) with a number.

So, if I go and type:

  1. Foo, I don’t want this line to be formatted as a numbered list. If I press return, I don’t to automatically have 2.

The numbered list is broken, so I’d like to disable the formatting altogether in the live view.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.