Disable smooth-scrolling on linux

Things I have tried

  • Running obsidian with the --disable-smooth-scrolling argument.
  • Running obsidian on a Ubuntu VM (to see if the problem was on my end).
  • Changing my monitor refresh rate to 60hz (seems to make the scrolling less laggy but I’d rather not use this as a final solution)

What I’m trying to do

Disable smooth-scrolling on Obsidian. It has a really clunky and slow scrolling on my machine (running arch), which seems to be an issue with smooth scrolling on chromium/electron as I had the same issue on chromium and disabling smooth scrolling in flags fixed it. Sadly there is no such option in obsidian and I haven’t been able to find an answer online.

if you are running Ubuntu and gnome desktop, you can try as follows: in gnome-tweaks (apt install if you haven’t done), turn off General → animation.

1 Like

Not op, but this works for Ubuntu. Thanks!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.