Disable showing file name when embedding

When embedding/transcluding other notes, the files are at the top, taking up value vertical space.

Screen Shot 2021-06-16 at 8.38.24 PM

Probably, I’m not the only one using a title in the note, like here:

Screen Shot 2021-06-16 at 8.38.44 PM

It would be great to be able to disable showing the filename when transcluding.

Cheers

You can disable this with a CSS snippet. I believe you just need the first line defined here:

Thank you for your reply. However, I can’t find the obsidian.css. Do I have to create it?

Add a new snippet with the CSS you want to add:

  1. Go to Preferences → Appearance, and scroll to the Snippets section
  2. Click the folder icon next to the Snippets header
  3. Save a new .css file there containing the CSS you want to add
  4. Refresh the Snippets in your Obsidian preferences
  5. Enable the new snippet
1 Like

Thank you soo much. Didn’t know about this. Very powerful.

1 Like