Disable Markdown Formatting Popup When Selecting Text (MAKE.md)

What I’m trying to do

Hello, I am wondering if there is a way to disable the formatting tools popup that appears when selecting text? Whenever I select text the formatting tools get in the way and cover up the text I am trying to select (see screenshot).


Things I have tried

I have tried searching online for answers in the Obsidian forum as well as the Discord without any luck. I have also tried looking in the Obsidian settings and disabling the theme (thinking it was theme specific), but I was not able to disable the popup.

I don’t use community plugin Make.md, but I tried it before. I vaguely remember a setting that can remove this (rather scant) row of icons in the settings of the plugin. I especially didn’t like these on the iPad where I have the far superior mobile toolbar (which can be enhanced by custom commands).

Also, try the Editing Toolbar plugin (also customizable and it is situated on top of the screen), if you want (only on PC).

Otherwise, someone can come up with a CSS fix, maybe.

Yeah it ended up being an issue with Make.md as well as the CSS for the theme I was using. I managed to adjust the margin for the toolbar so it doesn’t cover the text so I’m happy. Thanks!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.