Default "Navigate back" hotkey is overridden by a Windows 10 command

Steps to reproduce

Press “Ctrl + Alt + <-” while Obsidian is opened.

Expected result

Navigate to the previous file.

Actual result

The windows screen flips sideways.

Environment

  • Operating system: Windows 10
  • Obsidian version: v0.8.12

I am not sure there is anything we can do about this.

Hi,

I’m pretty sure this is not a Windows 10 command, but an Intel HD Graphics driver shortcut. Try the following: open Control Panel, search for Intel Graphics or something like this, in the settings section of it disable any shortcuts.

For me, this Obsidian shortcut works as expect. Not a bug.

1 Like

(I tried the following steps and it worked)

On win10, to disable Intel HD Graphics related keyboard shortcuts

Quick way

  1. go to Win10 system tray (next to taskbar)
  2. look for Intel HD Graphics icon
  3. right click on it
  4. select Graphics Options > Hot Keys > Disable (this will disable ALL related keyboard shortcut)

Long way

#screen-rotation

1 Like