Day Planner - Command Mode not working in V. 1.0.0?

Things I have tried

I’ve tried to insert a Day Planner template into an existing note. It was working fine before the recent update. However, after the update, command mode does not appear to work. I have tried disabling the plugin and enabling it. I also tried uninstalling and reinstalling the plugin but it does not fix the problem.

Has anyone else had this issue with Day Planner following the update? Any insights or solutions?

However, I found that Day Planner works properly in file mode.

What I’m trying to do

I am trying to insert a Day Planner Template into a current note. Command for this function no longer works after the update. Also, the Command for linking today’s Day Planner to a current note no longer works.

I have also tested command mode with the default Obsidian theme and the Blue Topaz theme. Command mode did not work with either of these themes. The problem was discovered while using the LYT theme.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.