{{date:YYYY-MM-DD-HH-mm}} is not executed

What I’m trying to do

I used “{{date:YYYY-MM-DD-HH-mm}}” for quite a while via Templater. About two weeks ago it started that it is no longer executed.
The strange thing for me is, that it is excecuded in another Vault on the same Laptop.

Is there a switch which I have unknowingly set?

Things I have tried

I restarded the Laptop, I looked for a solution in the forum, I searched the Help-System, I had a look at the “Capture console logs” (no errors).

I have version v1.5.8 both app and installer.

Just in case
I have UNIX Pop!_OS 22.04 LTS
Dell Inc. Latitude E5530 non-vPro
memory 4,0 GiB
processor Intel® Core™ i3-3120M CPU @ 2.50GHz × 4
Grafic Mesa Intel® HD Graphics 4000 (IVB GT2)
Hard disc 500 GB
Gnome-Version 42.9
Window manager X11

Is there anybody who has an idea what I did wrong and how I can ‘heal’ it?

Thank you in advance!

{{date:YYYY-MM-DD-HH-mm}} isn’t Templater syntax, so it doesn’t know what to do with that.

You were/are using Periodic notes, maybe?

1 Like

Hi ariehen,

thank you for your answer!
I put the code in a file which I placed in a folder inside Obsidian on which I access with Templater via short cut. As I said it worked all fine until two weeks ago. And it works in one Vault but not in the other one which are structure wise nearly the same.
I use one vault to experiment and if it is usefull what I created I use it in the other one.

By the way it works on my mobile device (Android)

It sounds like you are mixing up Templater and the core Templates plugin. The code you shared is for the latter, and can’t be executed by Templater, like @ariehen said.


@Feralflora thank you for your effort and answer! I deactivated Templater and reestablish the short cut I used - now it works again as I was used to it. Thank you!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.