Dataview plugin in v1.4.5, Task completion dates

Completion dates worked yesterday for me. They do not work after the update to v1.4.5 on desktop. I have tried both with and without the emoji option. Strikethrough works, but no date gets added.

moved to help for not following the bug report template

Also bugs are for Obsidian, not for 3rd party plugins. For problems with plugins, you can try the troubleshooting steps at the troubleshooting guide, or you can raise an issue on the plugin’s Github page.

If you want help, please give more detailed explanations of what you are doing and where.

Which plugins are you talking about? I assume some task plugin that gives dates. And what does Dataview have to do with it?

Update: I removed the Dataview plugin and then reinstalled it. Task completion in Dataview still does not add completion dates.

I think this is self-explanatory for Dataview plugin task users. If not, no need to jump in.

Moving this to Help to continue the conversation was a courtesy. It could just have easily been closed.

If you provide more info, people can help you.

I now see that Dataview has auto date adding. If you had just said so, I could have tested it for you instead of wasting time googling around.

I just tested it and it works fine for me.

screenshot_2023-08-31_11-16-35

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.