Dashboard css stopped working on iOS from 1.5.11 update

My dashboard custom css snippet stopped working on my iPhone with the new update, but it still works on my MacBook (which is synced for all settings). I tried turning off all plugins, tried remaking the dashboard file etc, but nothing fixed it. I then noticed that the dashboard still worked on my iPad with 1.5.10 (first screenshot below), and as a test I updated that to 1.5.11 and as expected the snippet then stopped working (second screenshot below). Any ideas what’s going on?

dashboard.css (1.3 KB)

Seems that having an empty line at the start of the file means the CSS class is not recognised on iOS from 1.5.11. Removing the empty line fixes the issue. Unfortunately, this then shows the properties section at the top of the note (where previously it was hidden).

To work around that I added the following to my snippet:
.hide-properties {
–metadata-display-reading: none;
and then added a cssclass with value “hide-properties”.

Now all looks the same as before the update!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.