Dash and arrow thing doesnt convert to -> like here

suddenly after I changed to a few themes and changed back to dracula for obsidian the font changed slightly and if I type dash and an arrow it does not convert to β†’ like here but stays as two seperate symbols.
Also on my tablet which is synced to the same vault it still all works fine, its a local issue that suddenly occured on my laptop

Things I have tried

well I changed themes back and forth because thats how it happened i think

Yesterdays update changed the default font to be the system default.

To change to the old font go to Settings > Appearance > Interface Font and set it to Inter.

3 Likes

I dont have a certain Font I could set it back to. I always used system default.
As seen here, its all default options. I changed only the theme:

Maybe the next screen further illustrates my problem:
screen2
As seen here this symbol β†’ doesnt compute while the other do, like the bulletpoint

As is said, Inter is the old default font, set the Interface font to that.

Sorry if I may misunderstand but if I search β€œInter” in the interface front settings, no font is found.

Even though, press Add.

Don’t know why, it just worked for me.