Custom Domain Name Issues with Publish

I’m a bit frustrated that I can’t figure this custom domain name issue out. I’m hoping this is just a silly oversight with a simple fix. I appreciate any help yall can offer. I’m using CloudFlare, and I followed the official Publish guide here. I’ve tried swapping settings around and giving them time to propagate, I’ve made sure to clear my browser cache when reloading the page, and I’ve tried disabling password management in Publish.

Below are the current settings, which I believe should cover all the steps walked through in the guide. I do have the SSL/TLS mode set to full as well.

Publish Custom Domain

Any clue what I’m missing?

Not sure I know how to help right now. However, did you ever get this resolved?

Yes and no. I never could find a way to get that that Publish site to work with a custom domain; however, I got a second one working first try with multiple custom domains. I have no clue why the first one will not work.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.