Cursor placement when creating new note from shortcut not staying at inline title

Hello all.

When I create a new note from shortcut (on Mac: Command+N), the cursor is placed in the first space of the main field by default. To title the note, I must click to select “Untitled” in the title line.

I would much prefer that the cursor be placed with “Untitled” selected by default, so that I can type a title without having to click and then “tab” to reach the main field.

Are others experiencing the same thing? Any way to fix this?

I see this discussion here that it was closed, but I still experience the same issue.

I have “inline title” enabled, as to show my title. And I can see that when I create a new file, it does select the title for a very brief moment… and then automatically goes to the first line.

Any idea what’s going on?


I figured it out: it’s the “Focus Mode” plugin. Not sure why though.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.