Community Plugins Disappeared!

First, search the help docs and this forum. Maybe your question has been answered! The debugging steps can help, too. Still stuck? Delete this line and proceed.

What I’m trying to do

Things I have tried

Hi-

I am running the latest Obsidian version on Windows 11 and last night my OS updated and rebooted. This morning, none of my installed Community Plugins were there any longer - every single one gone???!

Is there a way to restore the plugins and configurations?

Your obsidian vault is just a folder with files in it.

Do you know where your obsidian vault is saved on your hard drive?

You can open your file explorer and search for .obsidian which is the folder with your plugins, snippets, and themes in it. Open that folder and then open the plugins folder, what do you see in it? Do you see any plugins?

Do you use Obsidian Sync to sync your files? Are the plugins still on your other devics? Is your Windows PC your main place you have your vault?

Do you have a backup of your vault?

My Windows system has my master vault, it is local and ‘synced’ to Google Drive, then synced to my Android phone using Autosync from Google drive. I have nightly (incremental) backups from my Windows system to a cloud provider.

No files are present in my .obsidian folder on Windows, neither on Google Drive, neither on my Androind…

I will check my nightly backups next. I assume the sync process somehow mucked things up?!

Sounds like it.

Was able to restore the plugins folder from the night before last. All is back to normal - Now I just need to figure out what went wrong last night…

1 Like

I would mark your response as the solution so people know this is resolved. :slight_smile: