Community plugins browse stopped working 8/9/21

Things I have tried

I’ve tried deleting the .obsidian folder. It recreates it and I still can’t browse community plugins.

I’ve tried reinstalling, cause I’m on windows. No change.

Rebooted the system. No change.

Tried turning off the firewall. No change.

Closed Obsidian, turned off firewall & rebooted. No change.

What I’m trying to do

I’m just trying to browse community plugins. This worked seemlessly before and I’ve already installed a couple of plugins with good success.

This would be unrelated to your .obsidian folder in my opinion. Is there anything on your network preventing you from connecting to GitHub?

No, I’m a big github user. I can only guess it is the firewall, though that usually gives notices and allows you to reconfigure. Just digging into windows defender I can’t make any sense of it. Been thinking of turning the firewall off to see if that is indeed the problem. :frowning:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.