command-Enter to checkoff a task list item broken?

Things I have tried

It seems like two days ago I could use Command-Enter to mark a task list item as complete. I cannot remember even learning this, and I cannot find reference to this in the docs. It is a feature I use very frequently.

Now I cannot do so, even in the Sandbox Vault.
All my plugins and themes are up to date.

What I’m trying to do

I am used to checking off multiple list items at once, and I used to be able to select multiple items and check them all off.
I’m using Obsidian Version 0.16.0, which I understand is a bit of a radical change, and I wonder if this is a bug.

Obsidian version: v0.16.0
Installer version: v0.14.6
Operating system: Darwin Kernel Version 21.6.0: Wed Aug 10 14:28:23 PDT 2022; root:xnu-8020.141.5~2/RELEASE_ARM64_T6000 21.6.0
Login status: logged in
Catalyst license: insider
Insider build toggle: on
Live preview: on
Legacy editor: off
Base theme: dark
Community theme: Minimal
Snippets enabled: 1
Restricted mode: off
Plugins installed: 82
Plugins enabled: 58
1: Admonition v9.0.3
2: Advanced URI v1.24.0
3: Calendar v1.5.10
4: cMenu v1.1.2
5: Collapse All v1.5.3
6: Copy Block Link v1.0.4
7: Customizable Sidebar v2.2.1
8: Daily Activity v0.4.0
9: Dataview v0.5.43
10: Dictionary v2.21.1
11: Editor Syntax Highlight v0.1.3
12: ExcaliBrain v0.1.11
13: Excalidraw v1.7.18
14: File Info Panel v1.2.5
15: Format Hotkeys v0.1.7
16: Frontmatter Tag Suggest v0.4.1
17: Hover Editor v0.11.4
18: Mind Map v1.1.0
19: Minimal Theme Settings v6.0.0
20: Natural Language Dates v0.6.1
21: Note Refactor v1.7.1
22: obsidian markmind v1.5.6
23: Obsidian42 - BRAT v0.6.34
24: Outliner v3.0.0
25: Omnisearch v0.2.5
26: Pandoc Plugin v0.2.5
27: Persistent Graph v0.1.5
28: QuickAdd v0.5.5
29: Readwise Official v2.0.1
30: Regex Find/Replace v1.2.0
31: Scales and Chords v1.0.1
32: Shell commands v0.15.0
33: Show Current File Path v0.5.2
34: Snippet Commands v0.0.2
35: Sort & Permute lines v0.5.1
36: Style Settings v0.4.10
37: Tag Wrangler v0.5.3
38: Tasks v1.12.0
39: Templater v1.12.0
40: TimeStamper v1.2.0
41: Dynamic Highlights v0.3.1
42: Recent Files v1.3.3
43: Archiver v0.7.0
44: Copy button for code blocks v0.1.0
45: Waypoint v1.3.0
46: Tracker v1.10.9
47: Paste URL into selection v1.7.0
48: Show Whitespace v0.3.1
49: Better Word Count v0.8.1
50: Dangling links v0.3.0
51: Dangerzone Writing v0.0.10
52: Emoji Toolbar v0.3.1
53: Pinboard Sync v1.0.2
54: Obsidian Link Converter v0.1.4
55: Advanced Tables v0.17.3
56: Contextual Typography v2.2.4
57: Zoottelkeeper Plugin v0.18.0
58: Sliding Panes (Andy’s Mode) v3.3.0

Custom theme and snippets: for cosmetic issues, please first try updating your theme and disabling your snippets. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community theme and snippets.
Community plugins: for bugs, please first try updating all your plugins to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community plugins.

1 Like

This is indented,
Ctrl/Cmd + Enter was removed as the default hotkey and now has a different function.
It is now bound to Open link under cursor in new tab for consistency.

You can go into Settings > Hotkeys and assign the Toggle checkbox status to whatever you prefer.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.