Clicking on a wikilink style Heading Link doesn’t scroll to that particular Heading

Steps to reproduce

  1. Open sandbox vault
  2. Add these 2 sample files
  3. From the above attached note Home, click on the wikilink Creating Block Quotes and Creating Code Blocks.

Did you follow the troubleshooting guide? [Y/N]


Expected result

To scroll to the appropriate heading after clicking on the wikilink.

Actual result

It doesn’t scroll to the appropriate heading but just highlights the whole heading.



Obsidian version: v1.5.3
Installer version: v1.5.3
Operating system: Windows 10 Pro 10.0.19045
Login status: not logged in
Insider build toggle: off
Live preview: on
Base theme: adapt to system
Community theme: Minimal v7.4.7
Snippets enabled: 0
Restricted mode: on
RECOMMENDATIONS: Custom theme and snippets: for cosmetic issues, please first try updating your theme and disabling your snippets. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community theme and snippets.

Additional information

I can’t access the link

Not seeing your pages, but if it’s visible it might not scroll since it’s already within the visible area?

It seems the problem has solved by itself and I don’t know why! Maybe the new update has solved this issue. Although in the past, I’ve had many wikilinks not working for a few days and start working after a while.

That is not the case, since I didn’t actually have the particular note in question, opened!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.