Citations plugin error: "Unable to access literature note"

What I’m trying to do

I have installed Obsidian and the Citations plugin and am trying to get it to “work”. By “work” I mean getting the commands “Open Literature Note” (Ctrl+Shift+O) and “Insert Literature Note Link” (Ctrl+Shift+E by default) to work.

Briefly: The Citations plugins is loaded and configured. It finds my .bib database properly. When I press Ctrl+Shift+O (or Ctrl+Shift+E), it brings up the correct list of bibliography items, and I can scroll down and search it with ease. However, when I press “enter” or click on a selection, nothing happens in the document. The first time I do it (from opening Obsidian) I also receive an error message which pops up on top: “Unable to access literature note”.

Things I have tried

Searching for help on this and other forums I’ve come across a similar complaint from people, whose solution was to bring up the Citations plugin settings, and put in an explicit, existing directory in the “Literature note folder” option. I’ve done this, but this hasn’t changed anything, and the error persists. I’ve tried a few different folders (including creating a new one named “Reading Notes”), and also switching between forward and backward slashes (I’m on a Windows platform), to no avail.

Currently using Obsidian v. 1.3.5, and Citations plugin v0.4.5. Any help would be greatly appreciated!

Mine stopped working a while back. I can’t remember what the issue was but I remember it was not something I could easily solve, so I disabled the plug in.

Have you updated all plugins and themes? This helped me once with path issues for another citation plugin.

Same problem here: Updated Obsidian and re-installed everything, diligently followed all instructions, tried relative and absolute links – still not working. The plugin keeps saying “Unable to access literature note folder”.

Did anybody find a solution to this yet?

I would have a look through their GitHub issues area if you haven’t yet. This
popped up with a quick search:

1 Like

You are right! I didn’t look at GitHub. Good point. Thank you :+1:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.