Changing the size of front matter font in editting mode?

Anyone know how to change the size of front matter font in editting mode?

The following does not work as a css snippet…

.cm-hmd-frontmatter {
font-size: 0.4em;
}

.frontmatter {
font-size: 0.4em;
}

Thanks
Em

There are two modes of the editor: Source mode and Live Preview. Which mode are you looking to change the font size in?

Had a look. There are a few options.

/* YAML font size - Source mode */
.cm-hmd-frontmatter {
    font-size: 0.8em;
}

which seems you’ve tried already, so I’m guessing you’re looking change the Properties in document size. This covers both Live Preview and Reading view but doesn’t change the Properties heading size.

/* Properties font size - Live Preview and Reading view */
body {
    --metadata-label-font-size: 0.8em;
    --metadata-input-font-size: 0.8em;
}

This changes everything, including the “Properties” heading size.

/* Properties font size - Live Preview only */
.markdown-source-view.mod-cm6 .metadata-container {
    font-size: 0.8em;
}
/* Properties font size - Live Preview and Reading view */
.metadata-container {
    font-size: 0.8em;
}

Hopefully you can work with one of the options.

Thank you so much for the help! This is exactly what I was looking for. Sorry for the delayed thank you. Know that all the little moments I’m on my second brain will be that much better because of your help!