Canvas - can't resize cards or notes

I can’t seem to resize Canvas cards to an arbitrary height and width. The height changes, but the width snaps back. I never see the diagonal arrow anymore.

Thanks for any help!

Things I have tried

  • Enabling and disabling grid snapping.
  • Cmd or Ctrl or Shift and then dragging, or hovering

i’d try those ideas:

  1. turning canvas off and then back on in Settings → Core Plugins section
  2. updating / restarting obsidian
  3. reloading obsidian by pressing cmd+r (ctrl+r in Win) or cmd+shift+r (ctrl+shift+r in Win)

Hi Max,

Thanks – I tried all three suggestions. Still doesn’t allow card width of any wider or narrow size than the one it wants to make.

Tested in the sandbox vault?

Thanks! I didn’t realize there is a Sandbox vault. I had (inadvertently) set a fixed width for canvas node containers in my CSS, whilst experimenting with div.canvas-wrapper.mod-zoomed-out.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.