Can't zoom in the editor

Steps to reproduce

Open a note, hit CMD = on macOS to Zoom in as displayed in the app menu

Expected result

Text is bigger

Actual result

== == is inserted


  • Operating system: macOS Big Sur
  • Obsidian version: v0.10.5

Additional information


When I delete Toogle HighLight for selection hotkeys, the default zoom in behaviour works.

which hotkey did you put in toggle highlight for selection?

I didn’t put anything, you’re right it’s indeed a conflict with the toggle highlight hotkey. Obsidian should keep the default shortcut for zoom and pickup another one for highlighting.

It’s a minor issue that can be easily solved, to me Zoom is an accessibility feature and like copy-pasting, I would expect it to work by default.

Looks it’s already the default, I’m confused, let’s consider this solved.

I don’t see that we have a default set for highlight. Are you sure you didn’t configure it yourself?
What do you see in an new vault?

Yeah, I just noticed it, sorry, but I don’t remember setting up this hotkey (I didn’t even know you could highlight, maybe it comes from a theme or an extension).

Anyway, it’s all good now, sorry for the noise. and thanks for the prompt response.