Can't start Obsidian: Vault window is blank white

We strongly recommend you to search the forum with possible keywords before submitting a new bug report. Please also try your repro steps with third-party plugins and custom CSS disabled and see if it’s still reproducible. If it’s an issue with third-party plugins or themes, try contacting the author for help. Once you’ve done the above, delete this line.

After 10/26 update: When I click on Open Vault, the vault pop-up window appears but it’s white and doesn’t respond to clicking.
Tried restarting the system - didn’t help.

Steps to reproduce

(Windows) Open Obsidian. If the current vault is active, click on the icon “Open Vault”.

Expected result

Vault pop-up opens & let me choose another vault

Actual result

Pop-up vault window is blank and white and is not responding. It can be closed when clicking on the icon in the taskbar, choosing the frozen vault window, and clicking (X)


  • Operating system: Microsoft Windows 10 Home
  • Debug info:

Can’t load Obsidian on the affected machine.

On my laptop (where this bug doesn’t appear):
Obsidian version: v1.0.0
Installer version: v0.15.9
Operating system: Windows 10 Home 10.0.22000 (So… in fact it’s Windows 11, but Surface Pro copmuter)
Login status: not logged in
Insider build toggle: off
Live preview: on
Legacy editor: off
Base theme: dark
Community theme: Atom
Snippets enabled: 0
Restricted mode: on

Custom theme and snippets: for cosmetic issues, please first try updating your theme and disabling your snippets. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community theme and snippets.

OS Name Microsoft Windows 11 Home
Version 10.0.22000 Build 22000
System Model Surface Pro 7
System Type x64-based PC

Additional information

This bug doesn’t appear on another comp I have with Windows 11 Home installed.
I use Google Drive for some of my vaults (but it’s not a problem for my other machine)

This is how it looks:

  1. restart your computer
  2. download and reinstall obsidian.

if it doesn’t work,
move .obsidian out of your vault directory

1 Like

Thanks, that helped!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.