Can't set Note Import Location in Zotero Integration

What I’m trying to do

Want to set my Note Import Location


It only imports the new notes into the main level of my vault, even when an existing folder at main level is spelled correctly. Plugin also doesn’t seem to recognize my vault’s folders (doesn’t prompt me when I start typing a folder’s name like it does in other fields.)

Things I have tried

Several different folders as import folder, reinstalling plug-in, ensured folder spelling is correct

Working on a Mac Air.


Sorry for replying to this old post, but i have been facing the same issue, did you manage to solve it?

I receive my file in the root folder too. I resigned myself to it. It’s okay.

1 Like

Yes! figured it out.

I ended up needing to put the main vault name in the file path for the import location. (i.e. instead of just the folder name “Zotero Imports” I had to set is as “SLA Work/Zotero Imports” and then it worked (after deleting and reinstalling plugin).

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.