Can't see the new table feature in Version 1.5. Why

In youtube I see a video with the new table-feature. It look’s very good! But! I have it not in Version 1.5.1! I delete the advanced table - Plugin. Nothing! It is the same behavor ! No new table-feature. Why? Can somebody help me?


Run Open sandbox vault and then Open settings. On the left in the settings page select Core plugins. Then try to search table to see if you can find the new tables feature.

1 Like

cmd/ctrl + pInsert table ?

1 Like

That ist the result:

Only unordered bars are created as in the past!

Trying using the default theme and in Restricted mode (with a restart).

There’s a list of known plugin issues pinned in the insider-desktop Discord channel.

In the sandbox the new feature works fine. In my test-vault, too! But not in mein working-vault. I have had installed the advanced-tables-plugin. Maybe, there is a problem! But how can I fix that?

I met the same problem. I can use the table feature in sandbox, but I cannot use it in my working vault even if I switch to default theme and safe mode.

it worked for me when I went to settings - editor
standard mode for editing->preview mode

it only works in preview mode and the theme must be reasonably correct :slight_smile:


It does work for me. Thanks you!

1 Like

Yesterday, the Obsidian tables stopped working properly. I can insert a table, but when I type in a cell the becomes the length of the note with the cursur half way down the page. It was working fine until it wasn’t. Maybe its time to switch back to Notion?

@jrhale , be sure to update your themes and plugins. I had similar issue before I updated them. And if it’s not that it’ll still be good to eliminate that as an issue.

Thank you. I did update the themes and pluggins. That did not help. However, turned off all community pluggins and that resolved the issue. I added back in only the pluggins that I use the most. So far, the issue remains resolved. Thanks again for your interest and reply.

1 Like

That did it for me.

Thank you very much!!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.