Can't open another vault

I click on “open another vault”
I get the pop-up window (see attached) but am not able to select anything.
I can’t click on “open folder as vault” or “create new vault”
I reinstalled obsidian
I’m using a windows PC
obsidian version 0.9.11

Odd. Do you have administrator privileges on your computer?

That screenshot is very cropped. It would be nice to see what the whole window looks like!

I didn’t crop the screenshot. the dialogue box is like that; don’t know why

yes, I have admin privileges

what is your screen resolution?

1920 x 1080

this is strange. did you install some custom css or third party plugins?

Anyway. Uninstall obsidian and delete this folder

Reinstrall Obsidian.

didn’t install third party plugin.

I didn’t find that folder (appdata\roaming\obsidian)

I uninstalled and reinstalled

things still the same

there must be a C:\Users\yourusername\AppData\Roaming\obsidian

yourusername is the username you use to login into windows.


yes it works now, thank you.

sorry that I somehow didn’t find that folder earlier

let us know if it happens again and how it happens.


I’m getting the problem again.
I can only open one vault at a time.
if I want to open another vault (currently I only have two) I have to do what you told me to do (uninstall, delete that folder, and reinstall).

I don’t think uninstall is necessary. I do think you are using some custom css that is messing things up. Do you have some obsidian.css in your vaults?

how does the problem start happening?
can you make a screen recording of how you trigger this?

This is because the zoom level is ported throughout all windows of the app… stupid Electron :frowning:

You can fix it by doing Cmd/Ctrl+0, but this would also reset your zoom level on other vaults.

1 Like

changing the zoom level worked.
as with most every time I have a computer problem, when the solution is pointed out to me, I feel silly.
thank you to everyone

1 Like