Can't install community plugin


I’m already using Obsidian since many months on one of my laptop without any issues

I decided to install Obsidian onto my second laptop
Installation went well (version 0.12.19)
I was able to install and apply a theme
I turned off Safe Mode, and tried to install some Community Plugins but it doesn’t work

I can have access to the list of available Community Plugins but as soon as I click on ‘Install’, it always fails with the following message : "Failed to install plugin "
I tried a lot of plugins but everytime I get the same error message

In the console, it is always the same message :
app.js:1 Obsidian Developer Console
app.js:1 SyntaxError: Unexpected token < in JSON at position 0
at JSON.parse ()
at t. (app.js:1)
at app.js:1
at (app.js:1)
at s (app.js:1)
(anonymous) @ app.js:1

I tried :

  • Run obsidian with Administrator privileges
  • Create a new empty vault
  • Change vault location
  • Reinstall obsidian
  • Uninstall Obsidian v0.12.19 and install v0.12.15

Any help would be greatly appreciated


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.