Can't get rid of 2nd explorer-icon 🤷

What I’m trying to do

I have to file-explorer-icons in my top tab bar and I can’t figure out how to get rid of one of them.
Some of the other icons have a ‘close’ option, this one doesn’t.

Things I have tried

I tried searching through the Obsidian config-files, but I didn’t find anything where I could disable it.

Any hint is welcome!

I don’t know, try something like:

  • Have you tried to quit and then restart Obsidian?
  • what about snippets? Try to deactivate them all and re-activate 'em one by one
  • deactvate your theme
  • Try to open a sandbox vault to see if the issue persists
  • are you using the commander plugin?

I tried all of the above, disabled all snippets, switched to default theme (I’m using Minimal), turned all plugins off (safe mode) and back on again, turned off workspaces and on again, the superfluous icon stays where it is.

In other vaults, it’s ok (only 1 folder icon)

I created a new vault, copied all my files into it → 2nd folder-icon is gone.

No idea, how that is possible (because both should be the same now?), but anyways, problem disappeared. :slight_smile:

If it happens again, try turning off then on Settings > Core plugins -> Files. That usually gets rid of any extra ones.

That worked. Turning files off disabled both icons, turning them on again made only one reappear.

Thank you!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.