Can't disable highlight after vim mode asterisk search

Steps to reproduce

Have the vim plugin enabled
Put the cursor on a word, and press * (search for word under cursor)
All occurrences of the word will be highlighted, and can be navigated between with n/N

Expected result

It should be possible to turn off the highlights when done (vim’s :nohl command)

Actual result

Since the : command line doesn’t exist, there is no way, outside of reloading Obsidian, to get rid of highlights once they’ve been enabled


  • Operating system: Windows 10
  • Obsidian version: 0.6.2
  • Using custom CSS: no

Additional information

1 Like

fixed in 0.7.4