Can't click on text in editing view

What I’m trying to do

In editing view I can’t click on the very left of of a text (1st 4 characters) to highlight it or to click a checkbox.

Things I have tried

I changed to default theme, disabled css snippets, searched forums but can’t figure it out.
In the demo vault the text is more centered and I don’t have that problem


It is possible there is a conflict with a plugin if the plugin creates a gutter. Try turning off your plugins and see if you can then edit the text.

If it works, then try to figure out which plugin is causing the issue.

As an example, Strange New Worlds was creating this problem, though I have fixed it.

The problem isn’t the plugin, but rather the way the theme positions the gutter and z-order. I have reported this issue, but didn’t get a response yet.

awesome, thanks. SNW (0.36) did cause the issue. No issue now after installing the 1.1 version

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.