Cannot type colon anymore

What I’m trying to do


I started using Obsidian on Ubuntu 20.04 a few weeks ago, without problems. Yesterday, after an update to the last version and installing the Better PDF plugin (which does not work, but it’s another story), Obsidian stopped “accepting” the colon ( : ) key.

By this I mean that the key WORKS perfectly, I can type colons in any other application.

When I do in an Obsidian note, Obsidian folds the whole note. If I try to type tag:sometag in the search box, it just does NOT accepts the colon, starts searching for the “tag” word in the whole vault.

No idea what happened, and if the two changes that happened yesterday ARE related to this or not, and how to proceed. Please help…


Did you bind Shift-; to some action? Check your Hotkey settings.

Indeed, it was bound to “fold all headings”. Now solved. Thanks.

I DO know about hotkeys, but this time I was ABSOLUTELY SURE I had not touched them, AND, I still do not remember messing with hotkeys at all since when I installed Obsidian.

In addition to/explanation of why I asked: as I said, I do know about hotkeys and use them a lot. But the idea that any software could use a NORMAL character without any modifier (Cntrl, CMD, ALT, whatever) had never crossed my mind, that’s why I didn’t think to check if this was the case