Cannot render latex formula in table in exported pdf, while it can be seen in editor

What I’m trying to do

I am trying to export a table include math formula part in PDF format. The table is like the following structure

|       | Col 1       | Col 2       |
| ----- | ----------- | ----------- |
| Row 1 | $math-part$ | $math-part$ |
| Row 2 | c           | d           |

In Obsidian Reading Viewer, it can be rendering well, however, the ‘math-part’ cannot be seen in exported pdf.

Things I have tried

I have tried to use some third party plugin like ‘Pandoc’ or ‘Advanced export’, but it still does not work.

It seems alright here (Windows 11, Obsidian v1.5.8) exporting from the Sandbox:

You could try in the Sandbox vault. Then in your own vault in Restricted mode (with a restart), using the default theme, and (just in case) in the Light base color scheme when exporting.

1 Like

Thanks a lot, it works!! it`s seems caused by the ‘sheet extended’ plug-in. After I uninstall it, I can see the math block within table in pdf again.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.