Cannot open a new panel view by dragging a note from the file tree or from a link?

Hello everybody !

I’m really sorry if I’m hallucinating, but I could have swore that this was something that I used to do all the time in Obsidian, and that have stopped working for me since this morning. My muscle memory is very confused because of it.

Steps to reproduce

  • Try to drag a note from the file tree or from a link inside a note to the edges of the obsidian window to open a new panel view

Expected result

  • The interface shows a preview of a position of the new panel; releasing the mouse click creates the new panel view.

Something like this:


Actual result

  • The dragged note only propose a “Insert link here” in the current opened note, even if dragged on the edges of the obsidian window.

Something like this:


  • The only way to open a new panel is to create a tab, and then drag the tab to the edges of the obsidian window (see previous image)


  • Operating system: Windows 10
  • Debug info:
    Obsidian version: v1.1.9
    Installer version: v1.1.9
    Operating system: Windows 10 Pro 10.0.19044
    Login status: not logged in
    Insider build toggle: off
    Live preview: on
    Legacy editor: off
    Base theme: light
    Community theme: Minimal v6.1.9
    Snippets enabled: 4
    Restricted mode: off
    Plugins installed: 27
    Plugins enabled: 20
    1: Linter v1.10.1
    2: Tag Wrangler v0.5.6
    3: Emoji Shortcodes v2.2.0
    4: Icon Folder v1.6.0
    5: Excalidraw v1.8.9
    6: File path to URI v1.4.1
    7: QuickAdd v0.8.0
    8: Another Quick Switcher v8.3.0
    9: Hotkeys++ v0.2.7
    10: Citations-klemet v0.4.4
    11: Footnote Shortcut v0.0.9
    12: Copy Block Link v1.0.4
    13: Recent Files v1.3.5
    14: Minimal Theme Settings v6.1.1
    15: Style Settings v0.4.12
    16: Recall v0.1.1
    17: Smart Random Note v0.2.1
    18: Pandoc Plugin v0.4.1
    19: Admonition v9.0.5
    20: Banners v1.3.3

Additional information

So far, I’ve tried rebooting, launching Obsidian in safe mode, re-installing Obsidian, creating a new vault. Still nothing. Was this never an option before, and am I just imagining that it was the case ?

I don’t recall this working and as you have notice now it drags and drop a link to the note which is the intend behavior.

Thank you for your input, @WhiteNoise . That makes sense; but I just wonder how it used to work before the introduction of tabs.

Anyway; if this is the intended behaviour, then this can be consider solved !

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.