Cannot fetch themes and plugin and updates

Steps to reproduce

  1. Below actions are failing
    a. check of updates
    b. view plugins and themes
    c. check for plugin and theme updates

It seems like obsidian has become offline.
I tried with a fresh install and a new vault with no plugins and an existing vault with some plugins.
Is there some setting to make it fetch properly?
I don’t know how to resolve this.
Kindly help.

Expected result

Should have shown plugins and themes, but it cant fetch them.

Actual result


  • Operating system: WIndows 10
  • Debug info:
    Obsidian version: v1.0.3
    Installer version: v1.0.3
    Operating system: Windows 10 Pro 10.0.19045
    Login status: not logged in
    Insider build toggle: off
    Live preview: on
    Legacy editor: off
    Base theme: dark
    Community theme: none
    Snippets enabled: 0
    Restricted mode: off
    Plugins installed: 0
    Plugins enabled: 0


Additional information

Have a look here: Mac : Failed to load Community Plugin

Might be a (temporary?) DNS issue.

I switched to google DNS, and it worked.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.