Can I close the linked mentions part at the bottom of the note

It really annoys me. I already can see at as a pane at the right side.

If u dont want to see it at all within document window/pane, change the following settings

Settings > Backlinks (under plugin options) > > turn off “Backlink in document”

I think that will stop Obsidian from automatically showing bakclinks in the note for new notes that are opened.

To hide it in a current note, select the three dots and toggle backlinks in document to hide them.

Vault wide, you might try disabling the backlinks plugin and then quitting and restarting obsidian to see if it toggles all backlinks in notes to off. You can then re-enable the backlinks plugin and use it in the sidebar.

Thanks, I did turn it off then on again. It works just the way I want now.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.