Callout rollup not working

I am running Obsidian 1.5 on Windows 11, using the Minimal Theme v.7.4.3

After the update to 1.5, callouts no longer expand. In edit mode, clicking the arrow opens the callout to edit. In reading mode, the callout will not open at all.

Additionally, the icons for the callouts no longer show.

Things I have tried

I have tried changing themes and problem persists. I turned off various plugins hoping to make it work, no change.

Did your try all the troubleshooting steps?

  • Sandbox vault
  • Restricted mode in your vault (with a restart), the default theme, and no CSS snippets?

What is the sandbox vault? Is this just a new vault? I created a new vault and it works in that one.

It’s mentioned in the troubleshooting steps I linked (also linked in the template when you create a new topic in the Help category).

It’s a vault for testing and resets when you close it.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.