[Bug] Can't exit "Open another vault" page in iOS


[X] iOS
[ ] Android

Obsidian Mobile version: v0.0.19

When I in iOS choose the “Open another vault” icon in the left pane a new page opens correctly, but there is no way to exit that page again. There is no exit or back icon. I have tried to press in both the upper left and upper right corner, but I still can’t exit that page. I had to delete the app and reinstall all over again. I have now tried three times.

Aha, it is counterintuitive. Going into the vault picker essentially “closes” the vault you had open. There’s no cancel, because you’ve already closed the vault. To re-open the vault, tap it, then choose Enter Vault.


Thanks, that solved my problem.
Then I guess it is not a bug, but a usability issue, because as a new user I did not know, what the icon was for, when I pressed it, and the text on the page did not help me to understand it either, so I ended up deleting the app.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.