Border length in callout inside a callout

Hello does anyone know how to fix or make the length in callout border at both sides equal?
Neither in edit or read mode this is fixed.

Using minimal theme (this happens in the default theme too):

You can adjust the CSS styling, navigate to Settings and add custom CSS code to target the callout elements.

.markdown-preview-view .cm-s-obsidian .markdown-preview-section .markdown-preview-section .markdown-preview-section .cm-s-obsidian {
padding: 10px; /* or as you need /
width: auto; /
or specify a fixed */

Replace the padding and width values with your desired settings. Save the changes, and the callout borders should appear equal on both sides within the nested structure.

That looks like a nested callout. Is that correct?

> [!example]
> > [!NOTE] Title
> > Contents Duis aute irure dolor in reprehenderit in voluptate velit esse cillum dolore eu fugiat nulla pariatur. 

The default theme’s padding for all callouts is this (it looks like Minimal picks that up as well):

--callout-padding: var(--size-4-3) var(--size-4-3) var(--size-4-3) var(--size-4-6);

So you could try playing around with that. --size-4-3 is 4 x 3, so 12px all around. e.g.

/* callout padding: top-right-bottom-left */
body {
    --callout-padding: var(--size-4-3) var(--size-4-3) var(--size-4-3) var(--size-4-3);

It worked, ty very much

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.