Blue background instead of translucency

Steps to reproduce

  1. Open vault.
  2. Enable the ‘Translucent window’.

Expected result

Screen from PC

Actual result

Screen from laptop


Windows 11 Home 22H2 22621.1413
Obsidian v1.1.16

Additional information

Debug info
  Obsidian version: v1.1.16
  Installer version: v1.1.16
  Operating system: Windows 10 Home 10.0.22621
  Login status: not logged in
  Insider build toggle: off
  Live preview: on
  Legacy editor: off
  Base theme: dark
  Community theme: none
  Snippets enabled: 0
  Restricted mode: on

Windows 10 is indicated probably because the laptop was upgraded to Windows 11 (Radeon Software also indicates Windows 10)

Laptop info

Honor MagicBook 14 AMD Ryzen 5 5500U

I experimented with the hardware acceleration parameters in Obsidian and the transparency parameters built into Windows, but the result is the same.

you need to have transparency enabled on windows too

1 Like

Thank you, it helped!! But I can’t understand why it didn’t work before.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.