Black marks on small strokes on Excalidraw plugin

What I’m trying to do

Not having these black marks when tapping/making small strokes in the Excalidraw plugin on my Lenovo P11 Pro Gen 2 with the Lenovo Precision Pen 3. Longer strokes are fine.

Things I have tried

I tried to see if it’s related to excalidraw by opening up their website on the tablet and cannot seem to reproduce this issue on the browser, so it might be more Obsidian/plugin related?

What browser did you try? Obsidian (or Electron or however it works) is Chromium based.

I tried both Firefox and Chrome and could not reproduce the issue. I recorded a short clip to demonstrate what I’m seeing, is it related to the smoothing? And what other steps can I take to further narrow down where it’s coming from?

Not sure what the best way to share a short video would be, I’ve converted it to a .gif to be able to attach. I can also share a direct link to the video uploaded to discord, but not sure if it will embed properly here.

Actually this seems to be related to the “fill” selected on the pen options and the specific default pen I was using? I changed to another pen in the sidebar and it seems to be working, not sure why there was a fill beforehand.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.