Black bar at bottom of ipad app with external keyboard attached

Once you’ve done the above, delete everything above this line.

Steps to reproduce

Not sure, just when navigating the app. I’m using the latest version of the app and the latest public iPadOS version with a Bluetooth keyboard.

Did you follow the troubleshooting guide? [Y/N]


Expected result

No black bar

Actual result

Got a black bar


Operating system: ios 17.0.3 (Apple iPad)
Obsidian version: 1.4.16 (114)
API version: v1.4.16
Login status: not logged in
Live preview: on
Legacy editor: off
Base theme: adapt to system
Community theme: none
Snippets enabled: 0
Restricted mode: off
Plugins installed: 1
Plugins enabled: 1
1: Readwise Official v2.0.1

Community plugins: for bugs, please first try updating all your plugins to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community plugins.

Additional information



I have the same issue, it’s quite annoying.

1 Like

I stick to the default theme, because firstly it has improved in appearance, and secondly I thought I could at least rely on there being no bugs of this nature.

can second this, its not all the time though and i coudlnt tell you what does it

thank for the report

I don’t see this on mine (iPadOS 17.1.2, Obsidian 1.4.16), but presumably that bar is where the autocorrect bar would go if it were active. (I think this was a bug before and was fixed once, similar to the light/dark mode keyboard bug that has returned, but I might be misremembering.)

is this still happening with obsidian version 1.5.8 and ios 17.3+?

I use theme AnuPpuccin with the newest update and have no black bar on either iPhone or iPad.