Behavior new 10.1.0 Admonition plugin

What I’m trying to do

has anyone else the issue with the new 10.1.0 plugin of Admoniotion?
In a dataview table within the Admonition box by clicking a link should open the according file.

But in the new version 10.1.0 the edit modus of the admonition opens instead.

Things I have tried

I deactivated all other plugins except dataview - > same behaviour.

I deinstalled the 10.1.0 vers and installed the previous version 10.0.2.
And the issue isnt occurring…

Did you try to replicate this issue within the sandbox vault (top bar: help>open sandbox vault ) with just the dataview and admonition plugin on?

Otherwise you are quicker to report this issue directly, see github-admonitions.

yes, Jopp, thank you.
I tried it in sandbox vault, with only dataview and Admonition plugin installed.


Obsidian Version:


Windows 10

As you click on a link in a table within an Admonition block, the edit mode of Admonition will open… instead opening the link (file).
But if I just saw there is an issue report on github with that behavior.
Nevertheless thanks for the hint.

solved with update 10.1.1

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.